About My Blog....Urrmm


#1

Well lookie look at what popped out onto MY post!!! Hrrmmm…

Strange amirite…?!


#2

it does that to me all of the time. I would recommend doing one of two things.

A, Refresh the page
B. Just exit out for a while and try going back to it.

If neither one of those works, I would ask @Simsnet. He’s a smart guy so he might be able to help you :blush:


#3

If it happens only once, just refresh or exit the page and go to it again.

Sometimes servers don’t keep up with you, but for Google that’s rare…


#4

I just took a break and went to the mall with my mom around 10:00 and then came home at 12:06 and ate lunch and now it’s 1:37 and the website is STILL screwed! Hoping that something bad didn’t happen…


#5

It helps if you can change the settings of your blog from HTTPS to HTTP.

Follow this guide, but make sure to do the opposite step!


#6

The security token is probably screwing up


#7

Thank you very much! I actually had to do the opposite and turn it ON and it worked!


#8

Client refresh…Google didn’t understand at the time…

######yeet


#9

Here is a detailed guide which can help you setup https (SSL) for your blog : Enable HTTPS on Blogger
I’ve also discussed there, how you can fix various errors.
Thanks :slight_smile:


#10

oohhh @Simsnet might have competition


#11

No that was a pointless response because HTTPS is already enabled on that blog
If a 403 ever comes up it means your access privilege has expired and you need to get your privilege renewed by clicking the link again (it sounds hard to understand, but it’s the exact same thing as a one-time coupon)

It can also mean that you’ve stayed on a page for too long and to prevent an unauthorized request, it made your typing/browsing session expire. This is common with online stores and eCommerce, like Amazon and even the KTM(KTL) store.


#12

I wouldn’t call that competition, because I have a forever history with helping people here :joy:


#13

True you will always be the resident techie


#14

i take it back haha :joy:


#15

For those interested in putting HTTPS on their blog…
Go to your blog’s settings (if you’re an admin) and change the “HTTPS” option from No to Yes.
A simple screenshot will suffice :joy: